Connectivity issues with Linode Atlanta
Incident Report for Clojars
Resolved
It seems like everything is stable and back to normal, but we'll keep monitoring the situation.
Posted almost 2 years ago. Feb 02, 2016 - 20:26 UTC
Monitoring
The site is back up, but Linode is still reporting that they are working on the issue, so we'll continue to monitor until they resolve.
Posted almost 2 years ago. Feb 02, 2016 - 18:29 UTC
Identified
Linode has identified the issue, and are working to resolve it. In the meantime, you can always use our mirror to pull your dependencies: https://github.com/clojars/clojars-web/wiki/Mirrors
Posted almost 2 years ago. Feb 02, 2016 - 17:41 UTC
Investigating
The Clojars team are aware of connectivity issues to Linode Atlanta, and are monitoring the situation. There isn't a lot we can do right now though, we're waiting on Linode to resolve the situation.
Posted almost 2 years ago. Feb 02, 2016 - 16:58 UTC