Network issues
Incident Report for Clojars
Resolved
Looks like it was just a temporary blip. Back to your regularly scheduled Clojure programming.
Posted almost 2 years ago. Feb 18, 2016 - 07:37 UTC
Investigating
We've been alerted about network issues. We're investigating now.
Posted almost 2 years ago. Feb 18, 2016 - 07:30 UTC