Major outage caused by DDoS at Linode Atlanta
Incident Report for Clojars
Resolved
The DDoS seems to be resolved for now, but we'll keep an eye on it.
Posted 12 months ago. Sep 07, 2016 - 03:22 UTC
Update
The Linode DDoS seems to be subsiding, but we'll continue monitoring the situation.
Posted 12 months ago. Sep 05, 2016 - 20:44 UTC
Monitoring
All Clojars services are currently up, but Linode is still working on the DDoS
Posted 12 months ago. Sep 04, 2016 - 03:05 UTC
Identified
Our hosting provider is experiencing network issues.
Posted 12 months ago. Sep 03, 2016 - 21:27 UTC